Regenda - Agile 365 - Events not writing back – Incident details
All systems operational
Agile 365 - Events not writing back
Resolved
Operational
Started almost 4 years agoLasted 1 day
Affected
Orchard Housing & Scheduling
Operational from 9:55 AM to 5:59 PM
DRS
Operational from 9:55 AM to 5:59 PM
Updates
Resolved
Resolved
We just resolved the issue!
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.
The majority of events are now writing back, we have a few ops still experiencing some issues but we are monitoring this closely and Castleton are aware.
Identified
Identified
We are continuing to work on a fix for this incident.
Castleton have advised that we need to reboot the AgileDB server as they are continuing to timeout.
This has been scheduled in for 12 today.
Investigating
Investigating
We are currently investigating this incident.
Castleton are dialled on and checking the Agile servers for any issues.