Regenda - VerseOne - Customer Portal – Incident details

All systems operational

VerseOne - Customer Portal

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

Websites and Portals

Operational from 2:12 PM to 3:02 PM

Customer Portal Redwing

Operational from 2:12 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    Verseone have confirmed the account still reporting issues is down to user error in how the account was created.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Initially it was affecting both Regenda Homes Customer Portal and Redwing Hub however, Verseone cleared some cache files which seemed to resolve the issue.

    We still have some Redwing customers unable to view info.