Regenda - DRS Issues – Incident details

All systems operational

DRS Issues

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

Orchard Housing & Scheduling

Degraded performance from 3:30 PM to 4:20 PM

DRS

Degraded performance from 3:30 PM to 4:20 PM

Updates
  • Resolved
    Resolved

    Kirona where seeing lots Kernel errors on rgdrsscd which was causing the problem

  • Investigating
    Investigating

    We are experiencing intermittent issues with DRS LIVE at the moment. Users are getting an egg timer and 'page is loading' message but nothing opens up. This has been raised with Kirona as P1