Regenda - Citrix Storefront – Incident details

All systems operational

Citrix Storefront

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Citrix

Major outage from 7:21 AM to 8:24 AM

Citrix Desktops

Major outage from 7:21 AM to 8:24 AM

Updates
  • Resolved
    Resolved

    We believe this issue is now resolved.

    The issue was caused by low disc space on SF01. We have asked Central to investigate as to why the load balance server was still trying to process log ons through this server when it had issues.

  • Investigating
    Investigating

    We are aware of an issue with Citrix Storefront. Users are getting an error "Cannot complete your request".

    We are currently investigating this incident and it has been reported to Central as a Priority 1.